#openstack-nova: nova

Meeting started by bauzas at 16:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:51)

  1. Bugs (stuck/critical) (bauzas, 16:02:57)
    1. One critical bug (bauzas, 16:03:14)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In+Progress (bauzas, 16:03:25)
    3. https://bugs.launchpad.net/nova/+bug/2079850 (bauzas, 16:03:36)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:20)

  2. Gate status (bauzas, 16:05:04)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:10)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:17)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:26)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:36)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:05:42)
    6. Gate is currently blocked due to a bug in OpenStackClient 7.1.0 (bauzas, 16:06:36)
    7. Gate should now be unblocked as upper-constraints now supports OSC 7.1.1 which fixes the cause (bauzas, 16:09:24)

  3. Release Planning (bauzas, 16:11:41)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:11:47)
    2. Dalmatian RC1 not yet tagged, hopefully tomorrow (bauzas, 16:12:05)
    3. https://etherpad.opendev.org/p/nova-dalmatian-rc-potential Tracking etherpad for RC candidates (bauzas, 16:12:28)

  4. Review priorities (bauzas, 16:13:44)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:14:23)

  5. PTG planning (bauzas, 16:15:59)
    1. as a reminder, we'll meet (virtually) at the PTG on Oct 21-25 2024 (bauzas, 16:16:26)
    2. https://etherpad.opendev.org/p/nova-2025.1-ptg (bauzas, 16:16:50)

  6. Stable Branches (bauzas, 16:18:16)
    1. stable/202*.* gates seem to be OK (elodilles, 16:18:29)
    2. stable/2024.2 branch is not yet cut for nova, but all the other repos the new branch exist (elodilles, 16:18:42)

  7. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:20:33)
    1. No updates (fwiesel, 16:20:43)

  8. Open discussion (bauzas, 16:21:26)
    1. https://review.opendev.org/c/openstack/nova/+/928839 (bauzas, 16:21:48)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/novnc-base-url-respect-extra-params accepted as specless for the Epoxy release (bauzas, 16:35:10)


Meeting ended at 16:36:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (95)
  2. sean-k-mooney (16)
  3. noonedeadpunk (13)
  4. gibi (10)
  5. elodilles (5)
  6. opendevmeet (3)
  7. fwiesel (3)
  8. dansmith (1)
  9. Uggla (1)


Generated by MeetBot 0.1.4.