#openstack-nova: nova

Meeting started by bauzas at 16:00:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:06:31)

  1. Bugs (stuck/critical) (bauzas, 16:07:06)
    1. No Critical bug (bauzas, 16:07:16)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:07:22)

  2. Gate status (bauzas, 16:11:02)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:11:09)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:11:15)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:11:24)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:11:38)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:11:43)

  3. Release Planning (bauzas, 16:16:48)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:16:58)
    2. ACTION: bauzas to add Epoxy nova deadlines in the schedule (bauzas, 16:17:04)
    3. AGREED: Spec review day will be happening on Thursday Nov 14th (bauzas, 16:20:33)
    4. ACTION: bauzas to communicate it thru openstack-discuss@ (bauzas, 16:20:49)

  4. Review priorities (bauzas, 16:22:30)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:22:38)

  5. Stable Branches (bauzas, 16:22:57)
    1. stable/202*.* gates seem to be OK (elodilles, 16:23:10)
    2. 2023.1 Antelope transition to 'unmaintained': https://review.opendev.org/c/openstack/releases/+/934463 (elodilles, 16:23:51)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:24:42)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:26:22)
  7. Open discussion (bauzas, 16:28:17)


Meeting ended at 16:29:28 UTC (full logs).

Action items

  1. bauzas to add Epoxy nova deadlines in the schedule
  2. bauzas to communicate it thru openstack-discuss@


Action items, by person

  1. bauzas
    1. bauzas to add Epoxy nova deadlines in the schedule
    2. bauzas to communicate it thru openstack-discuss@


People present (lines said)

  1. bauzas (53)
  2. elodilles (11)
  3. tkajinam (5)
  4. opendevmeet (3)
  5. fwiesel (2)
  6. gibi (1)
  7. Uggla (1)
  8. dansmith (1)


Generated by MeetBot 0.1.4.