#openstack-nova: nova

Meeting started by bauzas at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:34)

  1. Bugs (stuck/critical) (bauzas, 16:04:43)
    1. No Critical bug (bauzas, 16:04:48)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:53)
    3. https://review.opendev.org/c/openstack/os-vif/+/935653 (tkajinam, 16:05:53)

  2. Gate status (bauzas, 16:09:19)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:09:24)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:09:30)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:09:35)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:40)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:09:45)

  3. Release Planning (bauzas, 16:12:28)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:12:33)
    2. ACTION: bauzas to add Epoxy nova deadlines in the schedule (bauzas, 16:12:38)

  4. Review priorities (bauzas, 16:16:15)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:16:22)

  5. Stable Branches (bauzas, 16:18:51)
    1. stable/202*.* gates seem to be OK (elodilles, 16:19:08)
    2. stable/2024.2, stable/2024.1 and stable/2023.2 are the maintained branches from now on (elodilles, 16:19:29)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:19:57)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:21:41)
  7. Open discussion (bauzas, 16:22:07)
    1. https://blueprints.launchpad.net/nova/+spec/allow-scp-ip-operations (s3rj1k) (bauzas, 16:22:21)
    2. https://review.opendev.org/admin/groups/c113c882e5906f1b4ec806509ae59f0d363375c0,members (bauzas, 16:26:07)


Meeting ended at 16:30:06 UTC (full logs).

Action items

  1. bauzas to add Epoxy nova deadlines in the schedule


Action items, by person

  1. bauzas
    1. bauzas to add Epoxy nova deadlines in the schedule


People present (lines said)

  1. bauzas (75)
  2. sean-k-mooney (28)
  3. elodilles (9)
  4. gibi (9)
  5. tkajinam (8)
  6. s3rj1k (5)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. fwiesel (2)
  10. Uggla (1)


Generated by MeetBot 0.1.4.