#openstack-nova: nova

Meeting started by bauzas at 16:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:13)

  1. Bugs (stuck/critical) (bauzas, 16:04:24)
    1. No Critical bug (bauzas, 16:04:30)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:39)

  2. Gate status (bauzas, 16:06:06)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:12)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:06:21)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 (bauzas, 16:06:30)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:48)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:06:54)

  3. Release Planning (bauzas, 16:07:58)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:08:03)
    2. ACTION: bauzas to add Epoxy nova deadlines in the schedule (bauzas, 16:08:09)
    3. our specs soft freeze will be on Dec 12, please try to provide your spec before (bauzas, 16:10:21)

  4. Review priorities (bauzas, 16:10:34)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:10:40)

  5. Stable Branches (bauzas, 16:10:47)
    1. grenade-skip-level (2024.1) & nova-grenade-multinode (2023.2) jobs are fixed (elodilles, 16:11:44)
    2. all stable branch gates seem to be OK (elodilles, 16:12:14)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:13:46)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:14:15)
  7. Open discussion (bauzas, 16:15:32)


Meeting ended at 16:16:56 UTC (full logs).

Action items

  1. bauzas to add Epoxy nova deadlines in the schedule


Action items, by person

  1. bauzas
    1. bauzas to add Epoxy nova deadlines in the schedule


People present (lines said)

  1. bauzas (44)
  2. elodilles (7)
  3. opendevmeet (3)
  4. fwiesel (2)
  5. s3rj1k (1)
  6. ratailor (1)
  7. Uggla (1)


Generated by MeetBot 0.1.4.