#openstack-nova: nova

Meeting started by bauzas at 16:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:03:06)

  1. Bugs (stuck/critical) (bauzas, 16:04:20)
    1. No Critical bug (bauzas, 16:04:33)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:25)

  2. Gate status (bauzas, 16:15:18)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:15:24)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:15:30)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:15:38)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:15:44)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:15:50)
    6. https://review.opendev.org/c/openstack/tempest/+/939663/2 and https://review.opendev.org/c/openstack/tempest/+/939633/11 for context (sean-k-mooney, 16:17:50)

  3. Release Planning (bauzas, 16:19:36)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:19:42)
    2. Nova deadlines are set in the above schedule (bauzas, 16:19:48)
    3. 4 weeks before Feature Freeze (bauzas, 16:19:54)
    4. we'll try to create as os-traits release by this week, please provide your os-traits patches sooner than later. (bauzas, 16:20:52)
    5. https://review.opendev.org/c/openstack/os-traits/+/940191 (gibi, 16:22:05)
    6. https://review.opendev.org/c/openstack/os-traits/+/940191 (sean-k-mooney, 16:22:05)
    7. https://review.opendev.org/q/project:openstack/os-traits+status:open (sean-k-mooney, 16:23:00)
    8. ACTION: Uggla to release os-traits this week (bauzas, 16:25:40)

  4. Review priorities (bauzas, 16:25:57)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:26:05)

  5. Stable Branches (bauzas, 16:29:09)
  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:30:06)
  7. Open discussion (bauzas, 16:31:42)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/244U52T3HINVWUFSMPMA45A67BUPAQGK/ (bauzas, 16:32:09)


Meeting ended at 16:59:26 UTC (full logs).

Action items

  1. Uggla to release os-traits this week


Action items, by person

  1. Uggla
    1. Uggla to release os-traits this week


People present (lines said)

  1. bauzas (74)
  2. sean-k-mooney (50)
  3. r-taketn (15)
  4. masahito (10)
  5. fwiesel (7)
  6. gibi (7)
  7. Uggla (6)
  8. opendevreview (4)
  9. opendevmeet (3)


Generated by MeetBot 0.1.4.