#openstack-nova: nova

Meeting started by bauzas at 16:02:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:25)

  1. Bugs (stuck/critical) (bauzas, 16:04:07)
    1. No Critical bug (bauzas, 16:04:13)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:20)

  2. Gate status (bauzas, 16:05:46)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:17)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:07:17)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:07:25)
    4. Please try to provide meaningful comment when you recheck (bauzas, 16:07:32)

  3. Release Planning (bauzas, 16:10:27)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:10:33)
    2. Nova deadlines are set in the above schedule (bauzas, 16:10:40)
    3. Feature Freeze was on Thursday but we got some exceptions (bauzas, 16:10:47)
    4. RC1 planned in two weeks (bauzas, 16:10:54)
    5. ACTION: bauzas to provide a RC-candidate etherpad like previous cycles (bauzas, 16:11:08)

  4. Review priorities (bauzas, 16:16:45)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:17:08)

  5. PTG planning (bauzas, 16:18:56)
    1. Next PTG will be held on Apr 7-11 (bauzas, 16:19:02)
    2. https://etherpad.opendev.org/p/nova-2025.2-ptg (bauzas, 16:19:10)

  6. Stable Branches (bauzas, 16:19:36)
    1. stable/2024.* gates were broken due to failing openstacksdk-functional-devstack job (fixed today with patches: https://review.opendev.org/q/I5171e73c46bcd34dc7232f30123126275b78057c ) (elodilles, 16:19:56)
    2. stable/2023.2 is about to go to EOL soon, please review stable/2023.2 backports that are needed in the final release (patch: https://review.opendev.org/c/openstack/releases/+/941420 ) (elodilles, 16:20:12)
    3. first stable/2025.1 branches are about to be created: https://review.opendev.org/c/openstack/releases/+/943137 (elodilles, 16:20:25)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:21:06)

  7. Open discussion (bauzas, 16:22:02)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/HIKLBMNMTJR6GFPKFKODECMR56SYPT5J/ (r-taketn, 16:22:42)


Meeting ended at 16:27:24 UTC (full logs).

Action items

  1. bauzas to provide a RC-candidate etherpad like previous cycles


Action items, by person

  1. bauzas
    1. bauzas to provide a RC-candidate etherpad like previous cycles


People present (lines said)

  1. bauzas (50)
  2. elodilles (7)
  3. sean-k-mooney (6)
  4. gibi (5)
  5. r-taketn (4)
  6. opendevmeet (3)
  7. fwiesel (2)
  8. Uggla (1)


Generated by MeetBot 0.1.4.