#openstack-meeting: nova-api

Meeting started by cyeoh at 00:01:15 UTC (full logs).

Meeting summary

  1. v2 on v3 API POC (cyeoh, 00:02:40)
    1. https://review.openstack.org/#/c/85879/ (cyeoh, 00:03:26)
    2. https://review.openstack.org/#/c/85927/ (cyeoh, 00:03:40)
    3. https://review.openstack.org/#/c/85644/ (c_yoyo, 00:06:08)
    4. https://docs.google.com/spreadsheet/ccc?key=0AmYuZ6T4IJETdEVNTWlYVUVOWURmOERSZ0VGc1BBQWc#gid=3 (c_yoyo, 00:13:51)
    5. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-api-attribute-test,n,z (oomichi, 00:14:26)
    6. ACTION: everyone review https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-api-attribute-test,n,z patches as much as possible! (c_yoyo, 00:14:55)


Meeting ended at 00:36:18 UTC (full logs).

Action items

  1. everyone review https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-api-attribute-test,n,z patches as much as possible!


Action items, by person

  1. openstack
    1. everyone review https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-api-attribute-test,n,z patches as much as possible!


People present (lines said)

  1. c_yoyo (67)
  2. oomichi (23)
  3. manslaughter (16)
  4. cyeoh (15)
  5. alex_xu (12)
  6. openstack (3)
  7. GMann (1)


Generated by MeetBot 0.1.4.