#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:28 UTC (full logs).

Meeting summary

  1. Liberty priority items (alex_xu, 12:03:12)
    1. ACTION: alex_xu catch Anne to see if she can remove the -1 (alex_xu, 12:04:19)
    2. https://review.openstack.org/#/c/152569/39 (alex_xu, 12:04:52)
    3. ACTION: alex_xu send email to contact microversio client author to setup a meeting (alex_xu, 12:14:38)
    4. https://review.openstack.org/200382 (alex_xu, 12:14:55)

  2. What is next for nova api policy (alex_xu, 12:17:59)
  3. What is next for Liberty-2 (alex_xu, 12:26:10)
    1. http://developer.openstack.org/api-ref-compute-v2.1.html#os-extended-availability-zone-v2.1 (alex_xu, 12:29:40)
    2. http://lists.openstack.org/pipermail/openstack-docs/2015-June/007041.html (morninganne, 12:30:03)
    3. https://review.openstack.org/#/c/177934 (gmann, 12:31:43)
    4. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/plugins/v3/extension_info.py. (johnthetubaguy, 12:49:09)
    5. ACTION: alex_xu Jeffrey4l works on remove extensions (alex_xu, 12:56:51)
    6. ACTION: alex_xu help morninganne on nova api doc (alex_xu, 12:57:04)

  4. open (alex_xu, 12:57:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068815.html (alex_xu, 12:58:35)
    2. API-WG guideline review http://lists.openstack.org/pipermail/openstack-dev/2015-July/068682.html (alex_xu, 12:59:34)


Meeting ended at 13:01:17 UTC (full logs).

Action items

  1. alex_xu catch Anne to see if she can remove the -1
  2. alex_xu send email to contact microversio client author to setup a meeting
  3. alex_xu Jeffrey4l works on remove extensions
  4. alex_xu help morninganne on nova api doc


Action items, by person

  1. alex_xu
    1. alex_xu catch Anne to see if she can remove the -1
    2. alex_xu send email to contact microversio client author to setup a meeting
    3. alex_xu Jeffrey4l works on remove extensions
    4. alex_xu help morninganne on nova api doc
  2. Jeffrey4l
    1. alex_xu Jeffrey4l works on remove extensions
  3. morninganne
    1. alex_xu help morninganne on nova api doc


People present (lines said)

  1. alex_xu (94)
  2. johnthetubaguy (93)
  3. morninganne (51)
  4. sdague (11)
  5. gmann (6)
  6. Jeffrey4l (3)
  7. openstack (3)
  8. nightanne (1)
  9. russellb (1)


Generated by MeetBot 0.1.4.