#openstack-meeting-4: nova api

Meeting started by alex_xu at 12:59:47 UTC (full logs).

Meeting summary

  1. actions from previous meeting (alex_xu, 13:01:23)
    1. https://review.openstack.org/289405 (alex_xu, 13:01:56)
    2. https://review.openstack.org/#/q/status:open+project:openstack/oslo.policy+branch:master+topic:bp/policy-sample-generation (alex_xu, 13:05:30)
    3. ACTION: sdague to write up a spec about limitted (and deprecated) user_id support in policy in nova (sdague, 13:09:50)
    4. ACTION: alex_xu to update policy docs to remove user_id references to server actions (alex_xu, 13:11:12)

  2. API priorities (alex_xu, 13:13:00)
    1. http://burndown.dague.org/ (sdague, 13:14:02)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/remove-legacy-v2-api-code (alex_xu, 13:24:09)

  3. open (alex_xu, 13:28:24)
    1. https://review.openstack.org/#/c/248248/ (alex_xu, 13:32:49)


Meeting ended at 13:51:20 UTC (full logs).

Action items

  1. sdague to write up a spec about limitted (and deprecated) user_id support in policy in nova
  2. alex_xu to update policy docs to remove user_id references to server actions


Action items, by person

  1. alex_xu
    1. alex_xu to update policy docs to remove user_id references to server actions
  2. sdague
    1. sdague to write up a spec about limitted (and deprecated) user_id support in policy in nova


People present (lines said)

  1. alex_xu (64)
  2. sdague (53)
  3. johnthetubaguy (49)
  4. oomichi_ (8)
  5. cdent (6)
  6. openstack (3)
  7. jichen (2)
  8. Kevin_Zheng (2)
  9. mugsie (1)


Generated by MeetBot 0.1.4.