#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:09 UTC (full logs).

Meeting summary

  1. update from summit (alex_xu, 13:01:28)
    1. http://specs.openstack.org/openstack/nova-specs/specs/ocata/approved/deprecate-image-meta-proxy-api.html (johnthetubaguy, 13:05:48)
    2. http://specs.openstack.org/openstack/nova-specs/specs/ocata/approved/detach-boot-volume.html (johnthetubaguy, 13:07:21)
    3. https://etherpad.openstack.org/p/ocata-nova-summit-api (johnthetubaguy, 13:08:47)
    4. https://review.openstack.org/#/c/386555 (johnthetubaguy, 13:09:11)
    5. https://review.openstack.org/#/c/388518/ (johnthetubaguy, 13:15:21)
    6. https://review.openstack.org/#/c/389003/ (alex_xu, 13:24:08)

  2. Open (alex_xu, 13:28:50)
    1. https://etherpad.openstack.org/p/ocata-nova-priorities-tracking (johnthetubaguy, 13:29:39)
    2. ACTION: Kevin_Zheng will bring up the spec about the server list query parameters (alex_xu, 13:29:55)


Meeting ended at 13:33:25 UTC (full logs).

Action items

  1. Kevin_Zheng will bring up the spec about the server list query parameters


Action items, by person

  1. Kevin_Zheng
    1. Kevin_Zheng will bring up the spec about the server list query parameters


People present (lines said)

  1. johnthetubaguy (49)
  2. alex_xu (40)
  3. gmann__ (19)
  4. Kevin_Zheng (4)
  5. openstack (4)
  6. cdent (1)


Generated by MeetBot 0.1.4.