#openstack-nova: nova api

Meeting started by gmann at 06:00:12 UTC (full logs).

Meeting summary

  1. Priorities (gmann, 06:03:05)
    1. https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (gmann, 06:03:17)
    2. ACTION: gmann to update code for 1. Servers Ips non-unique network names (gmann, 06:07:22)
    3. https://review.openstack.org/#/q/topic:bp/abort-live-migration-in-queued-status+(status:open+OR+status:merged) (gmann, 06:07:58)
    4. https://review.openstack.org/#/c/578261/ (gmann, 06:13:39)
    5. https://review.openstack.org/#/q/project:openstack/nova+branch:master+topic:bp/api-extensions-merge-rocky (gmann, 06:15:49)
    6. https://review.openstack.org/#/q/topic:bp/handling-down-cell+(status:open+OR+status:merged) (gmann, 06:21:28)

  2. Bug Triage/Discussion (gmann, 06:25:07)
    1. https://etherpad.openstack.org/p/nova-api-weekly-bug-report (gmann, 06:25:25)
    2. https://review.openstack.org/#/c/582674/1 (gmann, 06:26:24)
    3. https://review.openstack.org/#/c/566143/ (gmann, 06:26:36)

  3. Open Discussion (gmann, 06:36:09)


Meeting ended at 06:37:43 UTC (full logs).

Action items

  1. gmann to update code for 1. Servers Ips non-unique network names


Action items, by person

  1. gmann
    1. gmann to update code for 1. Servers Ips non-unique network names


People present (lines said)

  1. gmann (75)
  2. alex_xu (20)
  3. openstackgerrit (3)
  4. openstack (3)
  5. Kevin_Zheng (2)
  6. huanhongda (1)


Generated by MeetBot 0.1.4.