#openstack-meeting-3: Nova Bug Scrub

Meeting started by tjones at 16:30:44 UTC (full logs).

Meeting summary

  1. triage owners (tjones, 16:32:16)
    1. ACTION: make johnthetubaguy the scheduler owner (tjones, 16:33:20)
    2. ACTION: melwitt to be the owner of nova-manage (tjones, 16:35:07)
    3. ACTION: see if someone can help wendar with testing (tjones, 16:36:02)
    4. ACTION: ask russellb who else can help with libvirt (tjones, 16:38:58)

  2. bug tagging (tjones, 16:40:01)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (tjones, 16:40:15)
    2. https://bugs.launchpad.net/nova/+bug/1279857 (tjones, 16:40:49)
    3. https://bugs.launchpad.net/nova/+bug/1269407 (tjones, 16:42:21)
    4. https://bugs.launchpad.net/nova/+bug/1271479 (tjones, 16:43:06)
    5. https://bugs.launchpad.net/nova/+bug/1271479 (tjones, 16:44:40)
    6. https://bugs.launchpad.net/nova/+bug/1280033 (tjones, 16:47:40)
    7. ACTION: put "wat" back for bugs like https://bugs.launchpad.net/nova/+bug/1280033 (tjones, 16:49:54)
    8. https://bugs.launchpad.net/nova/+bug/1281087 (tjones, 16:54:47)
    9. ACTION: look at the dup comment in https://bugs.launchpad.net/nova/+bug/1281087 (tjones, 16:56:04)


Meeting ended at 17:07:10 UTC (full logs).

Action items

  1. make johnthetubaguy the scheduler owner
  2. melwitt to be the owner of nova-manage
  3. see if someone can help wendar with testing
  4. ask russellb who else can help with libvirt
  5. put "wat" back for bugs like https://bugs.launchpad.net/nova/+bug/1280033
  6. look at the dup comment in https://bugs.launchpad.net/nova/+bug/1281087


Action items, by person

  1. johnthetubaguy
    1. make johnthetubaguy the scheduler owner
  2. melwitt
    1. melwitt to be the owner of nova-manage
  3. wendar
    1. see if someone can help wendar with testing
  4. UNASSIGNED
    1. ask russellb who else can help with libvirt
    2. put "wat" back for bugs like https://bugs.launchpad.net/nova/+bug/1280033
    3. look at the dup comment in https://bugs.launchpad.net/nova/+bug/1281087


People present (lines said)

  1. tjones (81)
  2. wendar (23)
  3. johnthetubaguy (19)
  4. melwitt (13)
  5. jogo (6)
  6. openstack (3)
  7. melwitt1 (2)
  8. claudiub2 (1)
  9. alexpilotti (1)


Generated by MeetBot 0.1.4.