#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 08:00:12 UTC (full logs).

Meeting summary

  1. info round (markus_z, 08:02:27)
    1. 643 open bug reports (markus_z, 08:02:39)
    2. 30 bugs untriaged (markus_z, 08:02:44)
    3. bug 1608601 - how to proceed http://lists.openstack.org/pipermail/openstack-dev/2016-August/100610.html (markus_z, 08:03:47)
    4. 4 weeks left until N-3 milestone (markus_z, 08:05:30)

  2. last action items (markus_z, 08:05:47)
    1. https://bugs.launchpad.net/nova/+bug/1605742 did make progress but has no conclusion yet (markus_z, 08:07:38)
    2. ACTION: markus_z find conclusion for https://bugs.launchpad.net/nova/+bug/1605742 (markus_z, 08:07:52)

  3. new action items (markus_z, 08:08:46)
    1. ACTION: markus_z write functional regression test for https://bugs.launchpad.net/nova/+bug/1605804 (markus_z, 08:09:17)

  4. open round (markus_z, 08:09:45)
    1. ACTION: markus_z post a conclusion for http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html (markus_z, 08:10:55)
    2. ACTION: markus_z figure out a new timeslot instead of the 0800 UTC (ping bauzas, tonyb, ...) (markus_z, 08:13:16)
    3. It looks like infra gets serious with "StoryBoard" as Launchpad replacement. My evaluation can be found at the bottom of https://etherpad.openstack.org/p/nova-bugs-team (markus_z, 08:14:44)
    4. https://storyboard.openstack.org/#!/worklist/129 (markus_z, 08:16:38)
    5. ACTION: markus_z my concern about attachments is not in this list, double-check that with infra (markus_z, 08:17:14)
    6. next meeting August 9th (Tuesday) 1800 UTC, #openstack-meeting-4 (http://www.timeanddate.com/worldclock/fixedtime.html?iso=20160809T180000) (markus_z, 08:20:17)


Meeting ended at 08:20:40 UTC (full logs).

Action items

  1. markus_z find conclusion for https://bugs.launchpad.net/nova/+bug/1605742
  2. markus_z write functional regression test for https://bugs.launchpad.net/nova/+bug/1605804
  3. markus_z post a conclusion for http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html
  4. markus_z figure out a new timeslot instead of the 0800 UTC (ping bauzas, tonyb, ...)
  5. markus_z my concern about attachments is not in this list, double-check that with infra


Action items, by person

  1. markus_z
    1. markus_z find conclusion for https://bugs.launchpad.net/nova/+bug/1605742
    2. markus_z write functional regression test for https://bugs.launchpad.net/nova/+bug/1605804
    3. markus_z post a conclusion for http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html
    4. markus_z figure out a new timeslot instead of the 0800 UTC (ping bauzas, tonyb, ...)
    5. markus_z my concern about attachments is not in this list, double-check that with infra
  2. openstack
    1. markus_z post a conclusion for http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html


People present (lines said)

  1. markus_z (35)
  2. openstack (6)


Generated by MeetBot 0.1.4.