#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 08:01:10 UTC (full logs).

Meeting summary

  1. info round (markus_z, 08:01:58)
    1. overall 656 bug reports (markus_z, 08:02:03)
    2. 38 untriaged bug reports (markus_z, 08:02:07)
    3. milestone N-3 in ~2 weeks (markus_z, 08:02:14)
    4. HELP: volunteers for the rotating bug-skimming-duty needed: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (markus_z, 08:02:21)
    5. ACTION: markus_z find a date for a bug triage day as prep for the RC phase shortly after N-3 (markus_z, 08:02:53)
    6. https://bugs.launchpad.net/nova/+bug/1611888 (macsz, 08:05:05)
    7. https://answers.launchpad.net/launchpad - i have seen that a lot of people report spam here (macsz, 08:07:48)
    8. funny spam: https://bugs.launchpad.net/nova/+bug/1611888 (markus_z, 08:11:40)

  2. last weeks action items (markus_z, 08:11:57)
  3. bug report discussions (markus_z, 08:14:28)
    1. https://bugs.launchpad.net/nova/+bug/1608726 (markus_z, 08:15:05)
    2. HELP: https://bugs.launchpad.net/nova/+bug/1608934 got when/how introduced in stable/mitaka (markus_z, 08:21:31)
    3. ACTION: markus_z bisect https://bugs.launchpad.net/nova/+bug/1608934 (markus_z, 08:22:04)

  4. open round (markus_z, 08:22:21)
    1. next meeting August 23rd (Tuesday) 1800 UTC https://wiki.openstack.org/wiki/Meetings/Nova/BugsTeam (markus_z, 08:25:44)


Meeting ended at 08:25:54 UTC (full logs).

Action items

  1. markus_z find a date for a bug triage day as prep for the RC phase shortly after N-3
  2. markus_z bisect https://bugs.launchpad.net/nova/+bug/1608934


Action items, by person

  1. markus_z
    1. markus_z find a date for a bug triage day as prep for the RC phase shortly after N-3
    2. markus_z bisect https://bugs.launchpad.net/nova/+bug/1608934


People present (lines said)

  1. markus_z (55)
  2. macsz (29)
  3. openstack (9)


Generated by MeetBot 0.1.4.