#openstack-meeting-4: nova-bugs-team

Meeting started by auggy at 18:00:49 UTC (full logs).

Meeting summary

  1. Current Nova Bug Stats (auggy, 18:03:38)
    1. 32 new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (auggy, 18:03:49)
    2. 243 confirmed and triaged bugs: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed (auggy, 18:03:57)
    3. 662 open bugs overall (auggy, 18:04:10)

  2. Mailing List Discussions (auggy, 18:04:33)
    1. Augustina Ragwitz is now the Bugs Team Coordinator (auggy, 18:04:50)
    2. Augustina Ragwitz chairs the US Meeting (1800 UTC) (auggy, 18:05:14)
    3. Timofey Durakov chairs the APAC/EU Meeting (0800 UTC) (auggy, 18:05:20)
    4. ACTION: auggy to update the meeting-bot config (auggy, 18:05:33)

  3. Important Dates (auggy, 18:05:42)
    1. https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (auggy, 18:05:49)
    2. ACTION: auggy to find out date for RC2 (auggy, 18:08:30)

  4. Reminders (auggy, 18:08:32)
    1. Looking for something to do while waiting for the gate? Clean up some stale bugs! http://45.55.105.55:8082/bugs-dashboard.html#tabIncompleteStale (auggy, 18:09:05)
    2. volunteers for the rotating bug-skimming-duty: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (auggy, 18:09:18)

  5. Bug Queue Discussions (auggy, 18:10:18)
  6. Urgent Bug Fixes (auggy, 18:11:17)
  7. Open Discussion (auggy, 18:12:06)
    1. newton rc potential bugs are tracked here https://etherpad.openstack.org/p/nova-newton-rc-potential (auggy, 18:13:21)


Meeting ended at 18:18:09 UTC (full logs).

Action items

  1. auggy to update the meeting-bot config
  2. auggy to find out date for RC2


Action items, by person

  1. auggy
    1. auggy to update the meeting-bot config
    2. auggy to find out date for RC2


People present (lines said)

  1. auggy (48)
  2. mriedem (7)
  3. bauzas (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.