#openstack-meeting-4: nova-bugs-team

Meeting started by macsz at 18:00:19 UTC (full logs).

Meeting summary

  1. Current Nova Bug Stats (macsz, 18:02:23)
    1. 40 new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (macsz, 18:02:32)
    2. 285 confirmed and triaged bugs (220 have no assignee): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed (macsz, 18:02:40)
    3. 751 open bugs overall (macsz, 18:02:48)

  2. Announcements (macsz, 18:03:09)
    1. Maciej Szankin is now the Bugs Team Coordinator (macsz, 18:03:28)
    2. ACTION: macsz to update the meeting-bot config (macsz, 18:03:40)

  3. Mailing List Discussions (macsz, 18:04:11)
  4. Important Dates (macsz, 18:04:49)
    1. https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (macsz, 18:04:57)

  5. Reminders (macsz, 18:05:32)
    1. looking for volunteers for the bug-skimming duty: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (macsz, 18:05:39)
    2. http://45.55.105.55:8082/bugs-dashboard.html (macsz, 18:05:58)

  6. Urgent Bug Fixes (macsz, 18:07:11)
  7. Open Discussion (macsz, 18:07:39)
    1. https://etherpad.openstack.org/p/nova-bugs-team (macsz, 18:08:11)
    2. ACTION: macsz to investigate and push the bug dashboard forward (macsz, 18:08:34)


Meeting ended at 18:10:38 UTC (full logs).

Action items

  1. macsz to update the meeting-bot config
  2. macsz to investigate and push the bug dashboard forward


Action items, by person

  1. macsz
    1. macsz to update the meeting-bot config
    2. macsz to investigate and push the bug dashboard forward


People present (lines said)

  1. macsz (45)
  2. sneti (3)
  3. openstack (3)


Generated by MeetBot 0.1.4.