#openstack-meeting-4: nova-bugs-team

Meeting started by macsz at 18:00:26 UTC (full logs).

Meeting summary

  1. Current Nova Bug Stats (macsz, 18:01:11)
    1. 65 (down from 78) new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (macsz, 18:01:17)
    2. 292 (up from 284) confirmed and triaged bugs: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed (macsz, 18:01:21)
    3. 788 (up from 786) open bugs overall: https://bugs.launchpad.net/nova/ (macsz, 18:01:27)

  2. Announcements (macsz, 18:01:33)
    1. ACTION: macsz to send an email about the bug cleaning day (macsz, 18:03:51)


Meeting ended at 18:10:37 UTC (full logs).

Action items

  1. macsz to send an email about the bug cleaning day


Action items, by person

  1. macsz
    1. macsz to send an email about the bug cleaning day


People present (lines said)

  1. macsz (27)
  2. mriedem (16)
  3. openstack (3)


Generated by MeetBot 0.1.4.