#openstack-meeting-3: nova_cells

Meeting started by alaski at 22:00:12 UTC (full logs).

Meeting summary

  1. testing (alaski, 22:02:09)
    1. https://etherpad.openstack.org/p/nova-cells-testing (alaski, 22:04:24)
    2. ACTION: bauzas look into getting a cells tempest job into check pipeline (alaski, 22:07:29)

  2. table analysis (alaski, 22:08:37)
    1. ACTION: alaski clear out next weeks agenda to discuss scheduling (alaski, 22:17:16)

  3. cells scheduling (alaski, 22:17:40)
  4. open discussion (alaski, 22:19:30)


Meeting ended at 22:29:57 UTC (full logs).

Action items

  1. bauzas look into getting a cells tempest job into check pipeline
  2. alaski clear out next weeks agenda to discuss scheduling


Action items, by person

  1. alaski
    1. alaski clear out next weeks agenda to discuss scheduling
  2. bauzas
    1. bauzas look into getting a cells tempest job into check pipeline


People present (lines said)

  1. alaski (64)
  2. bauzas (38)
  3. belmoreira (13)
  4. openstack (3)
  5. melwitt (2)
  6. edleafe (2)


Generated by MeetBot 0.1.4.