#openstack-meeting-3: nova_cells

Meeting started by alaski at 21:00:05 UTC (full logs).

Meeting summary

  1. Tempest testing (alaski, 21:00:47)
    1. https://review.openstack.org/#/c/168294/ and https://review.openstack.org/#/c/166396/ (alaski, 21:01:02)
    2. https://review.openstack.org/#/c/168121/ (alaski, 21:03:01)
    3. https://review.openstack.org/#/c/169400/ (alaski, 21:04:06)

  2. Specs (alaski, 21:10:35)
    1. https://review.openstack.org/#/c/141486/4 (alaski, 21:11:01)
    2. https://review.openstack.org/#/c/169901/ (alaski, 21:11:06)
    3. ACTION: alaski find the list of scheduler features to work into cells, or get a list of filters (alaski, 21:15:06)

  3. Open Discussion (alaski, 21:28:52)
    1. http://dictionnaire.reverso.net/francais-anglais/joker (bauzas, 21:36:37)
    2. ACTION: tonyb Propose a declaration of intent L spec for objects/cells (alaski, 21:43:07)


Meeting ended at 21:47:30 UTC (full logs).

Action items

  1. alaski find the list of scheduler features to work into cells, or get a list of filters
  2. tonyb Propose a declaration of intent L spec for objects/cells


Action items, by person

  1. alaski
    1. alaski find the list of scheduler features to work into cells, or get a list of filters
  2. tonyb
    1. tonyb Propose a declaration of intent L spec for objects/cells


People present (lines said)

  1. alaski (70)
  2. bauzas (66)
  3. tonyb (19)
  4. melwitt (8)
  5. openstack (3)
  6. dansmith (1)


Generated by MeetBot 0.1.4.