#openstack-meeting-3: nova_cells

Meeting started by alaski at 17:02:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NovaCellsv2 (alaski, 17:04:28)

  1. cells testing (alaski, 17:04:35)
    1. ACTION: alaski redo the cellsv1 testing link (alaski, 17:06:24)

  2. Open reviews (alaski, 17:12:35)
  3. Open Discussion (alaski, 17:13:21)
    1. https://github.com/openstack/nova/blob/master/nova/db/sqlalchemy/api.py#L4354 (mriedem, 17:24:14)
    2. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/security_group_default_rules.py (mriedem, 17:25:31)
    3. ACTION: figure out how default security group works will cellsv1, and address concerns around a tempest feature toggle for it (alaski, 17:36:39)
    4. https://github.com/openstack/tempest/blob/master/tempest/config.py#L671 (mtreinish, 17:36:53)
    5. https://github.com/openstack/tempest/blob/master/tempest/common/validation_resources.py (mriedem, 17:38:37)


Meeting ended at 17:45:15 UTC (full logs).

Action items

  1. alaski redo the cellsv1 testing link
  2. figure out how default security group works will cellsv1, and address concerns around a tempest feature toggle for it


Action items, by person

  1. alaski
    1. alaski redo the cellsv1 testing link


People present (lines said)

  1. alaski (62)
  2. mriedem (41)
  3. melwitt (23)
  4. doffm (10)
  5. bauzas (10)
  6. mtreinish (8)
  7. rlrossit (8)
  8. openstack (3)
  9. purp (1)
  10. leecalcote (1)


Generated by MeetBot 0.1.4.