#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:35 UTC (full logs).

Meeting summary

    1. Specs status (PaulMurray, 14:02:59)
    2. CI status (PaulMurray, 14:05:00)

  1. Bugs (PaulMurray, 14:06:33)
    1. https://docs.google.com/spreadsheets/d/19MFatOpjePS4JtkVHXCh6Qa8XUf6T2t0Igy1PucZ3Zk/edit#gid=2127877307 (PaulMurray, 14:10:13)
    2. ACTION: PaulMurray to talk to eliqiao about updating bugs (PaulMurray, 14:20:35)

  2. Open reviews (PaulMurray, 14:20:58)
    1. https://review.openstack.org/#/c/227278/ (PaulMurray, 14:21:22)
    2. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:22:10)
    3. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1417667,n,z (PaulMurray, 14:23:50)
    4. https://review.openstack.org/#/c/215483/ - Set migration status to 'error' on live-migration failure (PaulMurray, 14:26:52)
    5. http://specs.openstack.org/openstack/nova-specs/specs/mitaka/approved/live-migration-progress-report.html (alex_xu, 14:30:56)
    6. https://etherpad.openstack.org/p/nova-v2.1-api-doc - docs sprint etherpad (PaulMurray, 14:40:13)
    7. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/complete-todo-in-api-concept-doc,n,z (alex_xu, 14:40:32)
    8. HELP: anyone free for live migration stuff in docs sprint see above links (PaulMurray, 14:41:24)


Meeting ended at 14:46:31 UTC (full logs).

Action items

  1. PaulMurray to talk to eliqiao about updating bugs


Action items, by person

  1. eliqiao
    1. PaulMurray to talk to eliqiao about updating bugs
  2. PaulMurray
    1. PaulMurray to talk to eliqiao about updating bugs


People present (lines said)

  1. PaulMurray (83)
  2. eliqiao (26)
  3. alex_xu (26)
  4. johnthetubaguy (15)
  5. paul-carlton2 (5)
  6. ankit (4)
  7. openstack (3)
  8. jlanoux (2)
  9. mdbooth (2)
  10. davidgiluk (1)
  11. andrearosa (1)


Generated by MeetBot 0.1.4.