#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:02:16 UTC (full logs).

Meeting summary

  1. Next meeting (PaulMurray, 14:04:47)
    1. There will be an email on ML to see if anyone needs a meeting in next two weeks (PaulMurray, 14:07:05)

  2. Specs status (PaulMurray, 14:07:19)
    1. this needs reviews: http://specs.openstack.org/openstack/nova-specs/specs/mitaka/approved/live-migration-progress-report.html (PaulMurray, 14:07:45)
    2. https://review.openstack.org/#/c/255122/ (alex_xu, 14:08:25)

  3. CI status (PaulMurray, 14:09:10)
    1. CI has ceph working and backing cinder and glance (PaulMurray, 14:14:37)

  4. Bugs (PaulMurray, 14:14:59)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-December/009193.html (PaulMurray, 14:15:52)

  5. Open reviews (PaulMurray, 14:18:14)
  6. other business (PaulMurray, 14:25:31)
    1. https://etherpad.openstack.org/p/mitaka-nova-live-migration-bugs I see some are marked as Triaged and others Untriaged (eliqiao, 14:29:22)
    2. ACTION: PaulMurray to ask mikal for clarification on bug triage day (PaulMurray, 14:39:15)


Meeting ended at 14:40:39 UTC (full logs).

Action items

  1. PaulMurray to ask mikal for clarification on bug triage day


Action items, by person

  1. PaulMurray
    1. PaulMurray to ask mikal for clarification on bug triage day


People present (lines said)

  1. PaulMurray (75)
  2. tdurakov (17)
  3. eliqiao (14)
  4. johnthetubaguy (8)
  5. pkoniszewski (5)
  6. andrearosa (5)
  7. alex_xu (5)
  8. shaohe_feng (4)
  9. openstack (4)
  10. mdbooth (4)
  11. kashyap (3)
  12. davidgiluk (1)
  13. jlanoux (1)
  14. toan (1)


Generated by MeetBot 0.1.4.