#openstack-meeting-3: Nova Live Migration

Meeting started by tdurakov at 14:00:13 UTC (full logs).

Meeting summary

  1. priority-reviews (tdurakov, 14:01:17)
    1. https://wiki.openstack.org/wiki/Meetings/NovaLiveMigration (eliqiao, 14:07:35)
    2. ACTION: ask johnthetubaguy to review https://review.openstack.org/#/c/254101/20 again (tdurakov, 14:09:46)
    3. ACTION: review patches for abort-live-migration once they are updated (tdurakov, 14:12:05)
    4. https://review.openstack.org/#/c/258771/ (pkoniszewski, 14:19:16)
    5. ACTION: check version bump for https://review.openstack.org/#/c/258771/14/nova/objects/migration.py (tdurakov, 14:26:59)

  2. bugs (tdurakov, 14:28:53)
    1. https://review.openstack.org/#/c/279398/ - in several cases libvirt doesn't report any update for live-migration, faced with this problem while block-migrating relatively big instance (tdurakov, 14:30:36)
    2. ACTION: tdurakov to file a bug for live-migration reporting (tdurakov, 14:38:15)
    3. ACTION: to review: Acquire TCP ports for console during live migration patches (tdurakov, 14:41:06)
    4. https://review.openstack.org/#/c/215102/ for Acquire TCP ports for console during live migration patches (eliqiao, 14:42:47)

  3. open discussion (tdurakov, 14:53:03)


Meeting ended at 14:57:39 UTC (full logs).

Action items

  1. ask johnthetubaguy to review https://review.openstack.org/#/c/254101/20 again
  2. review patches for abort-live-migration once they are updated
  3. check version bump for https://review.openstack.org/#/c/258771/14/nova/objects/migration.py
  4. tdurakov to file a bug for live-migration reporting
  5. to review: Acquire TCP ports for console during live migration patches


Action items, by person

  1. openstack
    1. ask johnthetubaguy to review https://review.openstack.org/#/c/254101/20 again
    2. check version bump for https://review.openstack.org/#/c/258771/14/nova/objects/migration.py
  2. tdurakov
    1. tdurakov to file a bug for live-migration reporting
  3. UNASSIGNED
    1. review patches for abort-live-migration once they are updated
    2. to review: Acquire TCP ports for console during live migration patches


People present (lines said)

  1. tdurakov (62)
  2. pkoniszewski (27)
  3. eliqiao (23)
  4. andrearosa (12)
  5. openstack (3)
  6. davidgiluk (1)
  7. jlanoux (1)


Generated by MeetBot 0.1.4.