#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:00 UTC (full logs).

Meeting summary

  1. Summit sessions (PaulMurray, 14:01:58)
    1. Nova Live Migration session: https://www.openstack.org/summit/austin-2016/summit-schedule/events/9095?goback=1 (PaulMurray, 14:03:44)
    2. ACTION: tdurakov to post question to ops ML on live migration API for post-copy etc. (PaulMurray, 14:13:49)
    3. ACTION: PaulMurray sort out agenda for summit session (PaulMurray, 14:35:46)

  2. Specs (PaulMurray, 14:36:08)
    1. ACTION: sub-team to review specs on https://etherpad.openstack.org/p/newton-nova-priorities-tracking (PaulMurray, 14:38:53)


Meeting ended at 14:44:52 UTC (full logs).

Action items

  1. tdurakov to post question to ops ML on live migration API for post-copy etc.
  2. PaulMurray sort out agenda for summit session
  3. sub-team to review specs on https://etherpad.openstack.org/p/newton-nova-priorities-tracking


Action items, by person

  1. openstack
    1. sub-team to review specs on https://etherpad.openstack.org/p/newton-nova-priorities-tracking
  2. PaulMurray
    1. PaulMurray sort out agenda for summit session
  3. tdurakov
    1. tdurakov to post question to ops ML on live migration API for post-copy etc.


People present (lines said)

  1. PaulMurray (84)
  2. tdurakov (25)
  3. mdbooth (13)
  4. paul-carlton1 (8)
  5. mriedem (5)
  6. luis5tb_ (5)
  7. openstack (5)
  8. andrearosa (3)
  9. davidgiluk (2)
  10. kashyap (1)
  11. scheuran (1)


Generated by MeetBot 0.1.4.