#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:16 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:01:33)
    1. https://review.openstack.org/#/c/319934/1 (sdague, 14:07:58)
    2. https://www.irccloud.com/pastebin/iWNE3Qc9/gate64 (tdurakov, 14:08:24)

  2. Libvirt Storage Pools (PaulMurray, 14:12:34)
  3. Specs (PaulMurray, 14:14:39)
    1. https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (PaulMurray, 14:15:05)
    2. https://etherpad.openstack.org/p/newton-nova-priorities-tracking (PaulMurray, 14:15:32)
    3. https://review.openstack.org/#/c/306561 (PaulMurray, 14:17:35)
    4. https://review.openstack.org/#/c/307131 - live migration of rescued (PaulMurray, 14:18:02)
    5. https://review.openstack.org/#/q/topic:bp/migration-state-machine,n,z (PaulMurray, 14:21:46)
    6. https://review.openstack.org/#/c/292271/ (PaulMurray, 14:27:06)
    7. https://review.openstack.org/#/c/241476/ - Implement state machine for live-migration (PaulMurray, 14:29:00)
    8. ACTION: PaulMurray follow up on status for https://blueprints.launchpad.net/nova/+spec/migration-state-machine (needs no spec) (PaulMurray, 14:30:32)

  4. Review request (PaulMurray, 14:31:59)
  5. Open Discussion (PaulMurray, 14:45:25)
    1. https://review.openstack.org/#/c/306561/18 (johnthetubaguy, 14:45:44)


Meeting ended at 14:54:09 UTC (full logs).

Action items

  1. PaulMurray follow up on status for https://blueprints.launchpad.net/nova/+spec/migration-state-machine (needs no spec)


Action items, by person

  1. PaulMurray
    1. PaulMurray follow up on status for https://blueprints.launchpad.net/nova/+spec/migration-state-machine (needs no spec)


People present (lines said)

  1. PaulMurray (103)
  2. johnthetubaguy (25)
  3. tangchen_ (22)
  4. tdurakov (19)
  5. kashyap (15)
  6. mdbooth (10)
  7. paul-carlton2 (8)
  8. eliqiao (4)
  9. sdague (4)
  10. openstack (4)
  11. diana_clarke (3)
  12. abhishekk (3)
  13. andrearosa (1)


Generated by MeetBot 0.1.4.