#openstack-meeting-3: Nova Live Migration

Meeting started by tdurakov at 14:00:25 UTC (full logs).

Meeting summary

  1. newton-3 feature freeze (tdurakov, 14:03:15)
  2. image backend (tdurakov, 14:06:24)
    1. ACTION: anyone to review imagebackend topic (tdurakov, 14:07:48)
    2. https://review.openstack.org/#/c/334956 (johnthetubaguy, 14:08:45)

  3. CI (tdurakov, 14:17:24)
    1. https://review.openstack.org/#/c/329466/ (tdurakov, 14:18:20)

  4. networking (tdurakov, 14:22:48)
    1. https://bugs.launchpad.net/nova/+bugs?field.searchtext=post+copy&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field. (tdurakov, 14:25:04)
    2. https://bugs.launchpad.net/nova/+bug/1605016 (tdurakov, 14:25:15)

  5. open discussion (tdurakov, 14:33:54)


Meeting ended at 14:38:04 UTC (full logs).

Action items

  1. anyone to review imagebackend topic


People present (lines said)

  1. tdurakov (49)
  2. johnthetubaguy (20)
  3. mdbooth (17)
  4. mriedem (8)
  5. kashyap (4)
  6. openstack (4)
  7. luis5tb (3)
  8. pkoniszewski (1)


Generated by MeetBot 0.1.4.