#openstack-meeting: nova-net-to-neutron-migration

Meeting started by anteaya at 09:00:03 UTC (full logs).

Meeting summary

  1. the state of the Neutron spec (obondarev) (anteaya, 09:01:43)
  2. the state of implementation (obondarev) (anteaya, 09:02:52)
    1. https://review.openstack.org/#/c/148260/ (anteaya, 09:03:30)
    2. https://review.openstack.org/#/c/150490/ (anteaya, 09:18:47)
    3. https://github.com/shraddha-pandhe/Tools/tree/master/NovaNetToNeutronMigration (gus, 09:20:42)
    4. AGREED: we will refocus on L release (anteaya, 09:29:36)

  3. documentation (emagana) (anteaya, 09:32:57)
    1. https://review.openstack.org/#/c/155947 (anteaya, 09:33:47)

  4. testing (anteaya, 09:36:54)
  5. Open Discussion (anteaya, 09:38:40)


Meeting ended at 09:39:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. anteaya (142)
  2. jlibosva (43)
  3. obondarev (41)
  4. mikal (14)
  5. gus (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.