#openstack-meeting: nova_scheduler

Meeting started by bauzas at 15:00:15 UTC (full logs).

Meeting summary

  1. Spec tracking (bauzas, 15:04:02)
    1. https://etherpad.openstack.org/p/liberty-nova-priorities-tracking (bauzas, 15:06:47)
    2. ACTION: bauzas to amend the etherpad to make clear what is a priority change vs. what is not a priority change (bauzas, 15:14:36)

  2. Liberty tracking (bauzas, 15:15:12)
    1. VOTE: Voted on "do we agree on using https://etherpad.openstack.org/p/liberty-nova-priorities-tracking for tracking?" Results are, yes: 3 (bauzas, 15:18:27)
    2. ACTION: all to update https://etherpad.openstack.org/p/liberty-nova-priorities-tracking to mention their changes if necessary for tracking (bauzas, 15:19:19)
    3. changes that are not given in the etherpad list are not considered for tracking yet (bauzas, 15:19:50)

  3. New meeting time (bauzas, 15:31:21)
    1. ACTION: edleafe to ping jaypipes for his issue with Tuesday 1600 UTC (edleafe, 15:39:46)

  4. open discussion (bauzas, 15:41:25)
    1. https://review.openstack.org/192260 (johnthetubaguy, 15:41:44)
    2. https://review.openstack.org/#/c/191914/ (johnthetubaguy, 15:43:31)
    3. https://etherpad.openstack.org/p/YVR-nova-liberty-summit-action-items (johnthetubaguy, 15:48:44)


Meeting ended at 15:58:26 UTC (full logs).

Action items

  1. bauzas to amend the etherpad to make clear what is a priority change vs. what is not a priority change
  2. all to update https://etherpad.openstack.org/p/liberty-nova-priorities-tracking to mention their changes if necessary for tracking
  3. edleafe to ping jaypipes for his issue with Tuesday 1600 UTC


Action items, by person

  1. bauzas
    1. bauzas to amend the etherpad to make clear what is a priority change vs. what is not a priority change
  2. edleafe
    1. edleafe to ping jaypipes for his issue with Tuesday 1600 UTC
  3. openstack
    1. all to update https://etherpad.openstack.org/p/liberty-nova-priorities-tracking to mention their changes if necessary for tracking


People present (lines said)

  1. bauzas (153)
  2. johnthetubaguy (55)
  3. edleafe (55)
  4. lxsli (26)
  5. openstack (10)
  6. sudipto (3)
  7. hichihara (1)


Generated by MeetBot 0.1.4.