#openstack-meeting: nova_scheduler

Meeting started by n0ano at 14:59:55 UTC (full logs).

Meeting summary

  1. new meeting time (n0ano, 15:04:01)
    1. AGREED: new time 1400UTC Mondays (n0ano, 15:07:38)
    2. ACTION: n0ano to update the wiki's and send a mail out to the dev list on this (n0ano, 15:07:53)
    3. http://eavesdrop.openstack.org/#Nova_Scheduler_%28ex._Gantt%29_Team_Meeting (bauzas, 15:10:23)

  2. Liberty spcecs (n0ano, 15:10:47)
    1. https://review.openstack.org/#/c/195559/ (bauzas, 15:13:20)
    2. https://review.openstack.org/#/c/195559/ (bauzas, 15:13:24)
    3. VOTE: Voted on "Do you consider that https://review.openstack.org/#/c/190322/ is a 'scheduler' priority spec ?" Results are, or: 1, no: 4 (bauzas, 15:19:12)

  3. opens (n0ano, 15:24:30)
    1. https://review.openstack.org/#/c/193635/ (xyhuang, 15:24:54)
    2. https://review.openstack.org/#/c/195696 (xyhuang, 15:25:09)


Meeting ended at 15:40:23 UTC (full logs).

Action items

  1. n0ano to update the wiki's and send a mail out to the dev list on this


Action items, by person

  1. n0ano
    1. n0ano to update the wiki's and send a mail out to the dev list on this


People present (lines said)

  1. bauzas (70)
  2. n0ano (48)
  3. edleafe (17)
  4. PaulMurray (11)
  5. xyhuang (11)
  6. openstack (9)
  7. lxsli (7)


Generated by MeetBot 0.1.4.