#openstack-meeting-alt: Nova Scheduler

Meeting started by edleafe at 14:00:07 UTC (full logs).

Meeting summary

  1. Mitaka priorites (edleafe, 14:02:09)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (edleafe, 14:02:14)

  2. Bugs (edleafe, 14:04:41)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=scheduler (edleafe, 14:04:44)
    2. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (bauzas, 14:07:29)
    3. ACTION: Review new versions of jaypipes' specs (edleafe, 14:08:13)
    4. https://wiki.openstack.org/wiki/Nova/Mitaka_Release_Schedule (bauzas, 14:10:51)

  3. opens (edleafe, 14:12:01)


Meeting ended at 14:24:26 UTC (full logs).

Action items

  1. Review new versions of jaypipes' specs


Action items, by person

  1. jaypipes
    1. Review new versions of jaypipes' specs


People present (lines said)

  1. edleafe (39)
  2. bauzas (27)
  3. jaypipes (12)
  4. cdent (7)
  5. Yingxin (5)
  6. openstack (4)
  7. n0ano (2)
  8. _gryf (1)
  9. alaski (1)


Generated by MeetBot 0.1.4.