#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:20 UTC (full logs).

Meeting summary

  1. specs (edleafe, 14:01:17)
    1. ACTION: Scheduler subteam to review https://review.openstack.org/#/c/282442 (edleafe, 14:10:45)
    2. AGREED: compute-node-inventory spec to proceed;generic-resource -pools to wait until post-summit (edleafe, 14:11:42)

  2. Reviews (edleafe, 14:12:18)
    1. https://review.openstack.org/#/c/260048/ (mriedem, 14:14:38)
    2. https://review.openstack.org/#/c/260048/ (edleafe, 14:15:07)
    3. HELP: need review on compute node inventory spec https://review.openstack.org/#/c/260048/ - what else needs to be done? (mriedem, 14:15:29)
    4. https://review.openstack.org/#/c/263898/ (edleafe, 14:20:54)
    5. https://review.openstack.org/#/c/281825/ (edleafe, 14:28:07)

  3. Reviews (edleafe, 14:29:21)
  4. Opens (edleafe, 14:37:50)
    1. https://etherpad.openstack.org/p/newton-nova-summit-ideas (edleafe, 14:38:13)


Meeting ended at 14:44:47 UTC (full logs).

Action items

  1. Scheduler subteam to review https://review.openstack.org/#/c/282442


Action items, by person

  1. openstack
    1. Scheduler subteam to review https://review.openstack.org/#/c/282442


People present (lines said)

  1. edleafe (56)
  2. mriedem (44)
  3. Yingxin (19)
  4. jaypipes (19)
  5. mlavalle (9)
  6. dansmith (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.