#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:33 UTC (full logs).

Meeting summary

  1. Specs (edleafe, 14:03:17)
    1. https://review.openstack.org/#/c/338618/ (jaypipes, 14:04:08)
    2. https://review.openstack.org/#/c/338618/ (edleafe, 14:04:25)
    3. https://review.openstack.org/#/c/351063 (edleafe, 14:05:50)

  2. Reviews (edleafe, 14:07:51)
    1. ACTION: Everyone to review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:rt-unit-tests (edleafe, 14:13:36)
    2. ACTION: Eyeballs on https://review.openstack.org/349021 (edleafe, 14:13:54)
    3. ACTION: Let's knock out https://review.openstack.org/352047 quickly (edleafe, 14:14:10)

  3. Opens (edleafe, 14:14:40)


Meeting ended at 14:16:16 UTC (full logs).

Action items

  1. Everyone to review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:rt-unit-tests
  2. Eyeballs on https://review.openstack.org/349021
  3. Let's knock out https://review.openstack.org/352047 quickly


Action items, by person

  1. openstack
    1. Everyone to review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:rt-unit-tests
    2. Eyeballs on https://review.openstack.org/349021
    3. Let's knock out https://review.openstack.org/352047 quickly


People present (lines said)

  1. edleafe (30)
  2. jaypipes (13)
  3. cdent (7)
  4. Yingxin (5)
  5. openstack (3)
  6. alex_xu (3)


Generated by MeetBot 0.1.4.