#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:06 UTC (full logs).

Meeting summary

  1. Specs and reviews (edleafe, 14:02:41)
  2. Opens (edleafe, 14:07:08)
    1. ACTION: everyone review the aggregate patches at https://review.openstack.org/#/c/362863/ (edleafe, 14:15:26)


Meeting ended at 14:16:02 UTC (full logs).

Action items

  1. everyone review the aggregate patches at https://review.openstack.org/#/c/362863/


Action items, by person

  1. openstack
    1. everyone review the aggregate patches at https://review.openstack.org/#/c/362863/


People present (lines said)

  1. edleafe (24)
  2. jaypipes (13)
  3. cdent (9)
  4. alex_xu (9)
  5. openstack (3)
  6. dansmith (1)


Generated by MeetBot 0.1.4.