#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 13:59:49 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:02:28)
    1. https://review.openstack.org/#/c/392569/ (edleafe, 14:08:15)
    2. ACTION: edleafe to organize a hangout that is at a time convenient to all involved (edleafe, 14:12:56)

  2. Opens (edleafe, 14:14:13)
    1. : https://etherpad.openstack.org/p/placement-newton-leftovers (cdent, 14:14:41)


Meeting ended at 14:22:21 UTC (full logs).

Action items

  1. edleafe to organize a hangout that is at a time convenient to all involved


Action items, by person

  1. edleafe
    1. edleafe to organize a hangout that is at a time convenient to all involved


People present (lines said)

  1. edleafe (49)
  2. bauzas (39)
  3. cdent (11)
  4. alex_xu (5)
  5. openstack (3)
  6. Yingxin (1)


Generated by MeetBot 0.1.4.