#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:09 UTC (full logs).

Meeting summary

  1. Last spec (edleafe, 14:03:20)
    1. https://review.openstack.org/#/c/300178/ (edleafe, 14:03:31)
    2. ACTION: edleafe to pester mriedem for exception for https://review.openstack.org/#/c/300178/ (edleafe, 14:05:53)

  2. Reviews (edleafe, 14:08:50)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/custom-resource-classes (jaypipes, 14:09:52)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/custom-resource-classes (jaypipes, 14:09:58)

  3. Opens (edleafe, 14:19:42)


Meeting ended at 14:25:46 UTC (full logs).

Action items

  1. edleafe to pester mriedem for exception for https://review.openstack.org/#/c/300178/


Action items, by person

  1. edleafe
    1. edleafe to pester mriedem for exception for https://review.openstack.org/#/c/300178/
  2. openstack
    1. edleafe to pester mriedem for exception for https://review.openstack.org/#/c/300178/


People present (lines said)

  1. edleafe (41)
  2. jaypipes (31)
  3. alex_xu (6)
  4. _gryf (4)
  5. openstack (4)
  6. johnthetubaguy (3)


Generated by MeetBot 0.1.4.