#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:02 UTC (full logs).

Meeting summary

  1. Reviews (edleafe, 14:02:45)
    1. https://review.openstack.org/#/c/398469/ (jaypipes, 14:03:34)
    2. ACTION: edleafe to add the RT cleanup series to the etherpad for "ready for general review" (edleafe, 14:06:06)
    3. https://review.openstack.org/#/c/404472/ (edleafe, 14:06:50)
    4. https://review.openstack.org/#/c/392569/ (jaypipes, 14:12:17)

  2. Opens (edleafe, 14:17:25)
    1. AGREED: No meeting on December 19 (edleafe, 14:22:22)
    2. AGREED: No immediate need to move the meeting time. Will revisit if necessary (edleafe, 14:29:46)
    3. AGREED: cdent to get a pony for christmas (edleafe, 14:30:37)


Meeting ended at 14:31:13 UTC (full logs).

Action items

  1. edleafe to add the RT cleanup series to the etherpad for "ready for general review"


Action items, by person

  1. edleafe
    1. edleafe to add the RT cleanup series to the etherpad for "ready for general review"


People present (lines said)

  1. edleafe (48)
  2. jaypipes (25)
  3. bauzas (23)
  4. cdent (19)
  5. openstack (3)
  6. electrocucaracha (1)
  7. alex_xu (1)
  8. macsz (1)


Generated by MeetBot 0.1.4.