#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:12 UTC (full logs).

Meeting summary

  1. Open discussion (edleafe, 14:04:59)
    1. AGREED: bauzas to run meeting on 2017.05.22 (edleafe, 14:07:30)

  2. Specs & Reviews (edleafe, 14:08:54)
    1. Shared Resources series: https://review.openstack.org/#/c/461574/ (edleafe, 14:09:23)
    2. Claims in the Scheduler/Conductor series: https://review.openstack.org/#/c/460177/ (edleafe, 14:10:14)
    3. Delete all inventory: https://review.openstack.org/#/c/460147/ (edleafe, 14:10:31)
    4. Nested RPs: https://review.openstack.org/#/c/415920 (edleafe, 14:10:53)
    5. Placement API ref docs: https://review.openstack.org/#/q/topic:cd/placement-api-ref (edleafe, 14:11:22)

  3. Bugs (edleafe, 14:15:05)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:15:05)


Meeting ended at 14:17:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edleafe (50)
  2. bauzas (14)
  3. openstack (3)
  4. alex_xu (2)
  5. dtantsur (1)


Generated by MeetBot 0.1.4.