#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:10 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Weekly_Nova_Scheduler_team_meeting (edleafe, 14:00:19)

  1. Specs & Reviews (edleafe, 14:03:29)
    1. Amend spec for Custom Resource Classes in Flavors: https://review.openstack.org/#/c/481748/ (edleafe, 14:03:37)
    2. Migrate Ironic Flavors https://review.openstack.org/#/c/484949/ (edleafe, 14:04:36)
    3. Claims in the Scheduler - series starting with: https://review.openstack.org/#/c/486170/ (edleafe, 14:06:11)
    4. Add alternate hosts: https://review.openstack.org/#/c/486215/ (edleafe, 14:09:51)
    5. Traits support in the Allocation Candidates: https://review.openstack.org/478464/ (edleafe, 14:13:13)
    6. Add traits to the ResourceProviders filters: https://review.openstack.org/#/c/474602/ (edleafe, 14:13:24)
    7. Devstack to use resource classes by default: https://review.openstack.org/#/c/476968/ (edleafe, 14:15:06)
    8. Nested Resource Providers: series starting with https://review.openstack.org/#/c/470575/ (edleafe, 14:15:19)
    9. wsgi-intercept-based PlacementFixture: https://review.openstack.org/486237 (edleafe, 14:18:23)
    10. Placement api-ref docs: https://review.openstack.org/#/q/topic:cd/placement-api-ref+status:open (edleafe, 14:20:51)

  2. Bugs (edleafe, 14:22:15)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:22:18)

  3. Open Discussion (edleafe, 14:23:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/enable-sriov-nic-features (ralonsoh, 14:24:33)
    2. ACTION: All to review the Neutron port series https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/enable-sriov-nic-features (edleafe, 14:27:56)


Meeting ended at 14:30:06 UTC (full logs).

Action items

  1. All to review the Neutron port series https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/enable-sriov-nic-features


Action items, by person

  1. openstack
    1. All to review the Neutron port series https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/enable-sriov-nic-features


People present (lines said)

  1. edleafe (54)
  2. jaypipes (24)
  3. mriedem (14)
  4. bauzas (12)
  5. ralonsoh (10)
  6. cdent (8)
  7. openstack (3)
  8. dtantsur (2)
  9. gibi (1)


Generated by MeetBot 0.1.4.