#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:31 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:04:31)
    1. spec for returning allocation requests to the scheduler https://review.openstack.org/#/c/471927/ (edleafe, 14:04:55)
    2. Return alternates and allocations https://review.openstack.org/#/c/486253/ (edleafe, 14:06:08)
    3. Add alternate hosts https://review.openstack.org/486215/ (edleafe, 14:06:12)
    4. Scheduler returns allocations too https://review.openstack.org/#/c/495854/ (edleafe, 14:06:14)
    5. ACTION: edleafe to write up his concerns about the scheduler returning huge nested data structures (edleafe, 14:12:11)
    6. Nested RP series https://review.openstack.org/#/c/470575/ (edleafe, 14:13:05)
    7. Saner RT agg map updates https://review.openstack.org/#/c/489633/ (edleafe, 14:16:56)
    8. Replace Chance with FilterScheduler in functional tests https://review.openstack.org/#/c/491529/ (edleafe, 14:18:11)
    9. https://review.openstack.org/#/c/495380/ (cdent, 14:19:41)

  2. Bugs (edleafe, 14:23:15)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:23:20)

  3. Open discussion (edleafe, 14:25:45)
    1. https://etherpad.openstack.org/p/nova-ptg-queens (cdent, 14:26:24)


Meeting ended at 14:31:34 UTC (full logs).

Action items

  1. edleafe to write up his concerns about the scheduler returning huge nested data structures


Action items, by person

  1. edleafe
    1. edleafe to write up his concerns about the scheduler returning huge nested data structures


People present (lines said)

  1. edleafe (66)
  2. cdent (22)
  3. openstack (5)
  4. gibi (3)
  5. alex_xu (3)
  6. dtantsur (1)


Generated by MeetBot 0.1.4.