#openstack-meeting-3: NovaBugScrub

Meeting started by tjones1 at 16:31:26 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (tjones1, 16:34:19)
    2. https://bugs.launchpad.net/nova/+bug/1297796 (tjones1, 16:36:11)
    3. https://bugs.launchpad.net/nova/+bug/1291396 (tjones1, 16:38:00)
    4. https://bugs.launchpad.net/nova/+bug/1295608 (tjones1, 16:39:02)
    5. https://bugs.launchpad.net/nova/+bug/1296690 (tjones1, 16:39:43)
    6. https://bugs.launchpad.net/nova/+bug/1296808 (tjones1, 16:40:09)
    7. https://bugs.launchpad.net/nova/+bug/1296913 (tjones1, 16:40:42)
    8. https://bugs.launchpad.net/nova/+bug/1295608 shoud specify the compute driver IMO (alexpilotti, 16:40:51)
    9. https://bugs.launchpad.net/nova/+bug/1296913 (tjones1, 16:41:37)
    10. ACTION: show https://bugs.launchpad.net/nova/+bug/1296913 to russellb (tjones1, 16:43:39)
    11. https://bugs.launchpad.net/nova/+bug/1296967 (tjones1, 16:43:59)
    12. https://bugs.launchpad.net/nova/+bug/1296995 (tjones1, 16:45:36)
    13. https://bugs.launchpad.net/nova/+bug/1297796 (tjones1, 16:46:31)
    14. https://bugs.launchpad.net/nova/+bug/1291396 (tjones1, 16:46:37)
    15. https://bugs.launchpad.net/nova/+bug/1297052 this one asked for logs (tjones1, 16:47:34)
    16. https://bugs.launchpad.net/nova/+bug/1297261 (tjones1, 16:47:59)
    17. https://bugs.launchpad.net/nova/+bug/1297261 look slike oslo (alexpilotti, 16:50:59)
    18. https://bugs.launchpad.net/nova/+bug/1297309 (tjones1, 16:52:08)
    19. https://bugs.launchpad.net/nova/+bug/1297375 (tjones1, 16:56:44)
    20. https://bugs.launchpad.net/nova/+bug/1297375 (tjones1, 16:57:52)
    21. https://bugs.launchpad.net/nova/+bug/1297635 (tjones1, 16:59:01)
    22. ACTION: point out https://bugs.launchpad.net/nova/+bug/1297635 to russelb just in case (tjones1, 17:02:16)
    23. https://bugs.launchpad.net/nova/+bug/1297642 (tjones1, 17:02:57)
    24. https://bugs.launchpad.net/nova/+bug/1297642 (tjones1, 17:04:52)
    25. https://bugs.launchpad.net/nova/+bug/1295674 (tjones1, 17:10:25)
    26. https://blueprints.launchpad.net/nova/+milestone/icehouse-rc1 (tjones1, 17:15:59)


Meeting ended at 17:18:28 UTC (full logs).

Action items

  1. show https://bugs.launchpad.net/nova/+bug/1296913 to russellb
  2. point out https://bugs.launchpad.net/nova/+bug/1297635 to russelb just in case


People present (lines said)

  1. tjones1 (83)
  2. melwitt (13)
  3. alexpilotti (12)
  4. openstack (3)


Generated by MeetBot 0.1.4.