#openstack-meeting-alt: octavia

Meeting started by blogan at 19:55:58 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/octavia/2014/octavia.2014-09-17-20.00.html (dougwig, 19:59:38)

  1. Review progress on action items from last week (blogan, 20:00:45)
    1. http://bit.ly/1wqy47t (xgerman, 20:03:08)
    2. https://etherpad.openstack.org/p/octavia-pending-reviews (TrevorV, 20:05:32)
    3. https://etherpad.openstack.org/p/octavia-pending-reviews (dougwig, 20:05:34)

  2. Neutron LBaaS VIP to Octavia VIP (blogan, 20:07:48)
    1. ACTION: brandon investigate neutron port and floating ip association feasability for RAX (blogan, 20:19:41)

  3. Discuss any outstanding blockers (blogan, 20:20:49)
    1. https://review.openstack.org/#/c/120927/ (TrevorV, 20:22:01)

  4. Review status on outstanding gerrit reviews (blogan, 20:23:14)
    1. https://review.openstack.org/#/c/121694/ (blogan, 20:24:28)

  5. Review list of blueprints, assign people to specific blueprints and/or tasks (blogan, 20:28:23)
    1. https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z (TrevorV, 20:30:28)
    2. https://blueprints.launchpad.net/octavia (johnsom_, 20:31:15)

  6. talk about blueprint process (blogan, 20:31:18)
    1. ACTION: Talk to Stephen about blueprint process and how priorities, milestones, and blueprint changes are done. (blogan, 20:42:15)

  7. Open Discussion (blogan, 20:46:14)
    1. https://isc.sans.edu//#__utma=216335632.683171903.1411576676.1411576676.... (xgerman, 20:50:20)


Meeting ended at 20:51:21 UTC (full logs).

Action items

  1. brandon investigate neutron port and floating ip association feasability for RAX
  2. Talk to Stephen about blueprint process and how priorities, milestones, and blueprint changes are done.


People present (lines said)

  1. blogan (100)
  2. xgerman (47)
  3. dougwig (28)
  4. TrevorV (25)
  5. johnsom_ (17)
  6. rm_work (16)
  7. sballe__ (12)
  8. davidlenwell (7)
  9. rohara (4)
  10. openstack (3)
  11. barclaac (2)


Generated by MeetBot 0.1.4.