#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 20:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:01:05)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Agenda (sbalukoff, 20:02:01)

  2. Quick update on "Octavia" trademark (sbalukoff, 20:02:42)
  3. Review progress on action items from last week (sbalukoff, 20:05:14)
    1. ACTION: blogan to get more clarity on neutron port and floating ip association feasability for RAX (sbalukoff, 20:07:30)

  4. Discuss any outstanding blockers (sbalukoff, 20:07:53)
    1. https://etherpad.openstack.org/p/octavia-weekly-standup (TrevorV, 20:11:48)

  5. Review status on outstanding gerrit reviews (sbalukoff, 20:13:45)
    1. https://etherpad.openstack.org/p/octavia-pending-reviews (TrevorV, 20:14:34)
    2. https://etherpad.openstack.org/p/lbaas_reviews (dougwig, 20:15:53)

  6. Review list of blueprints, assign people to specific blueprints and/or tasks (sbalukoff, 20:19:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/047100.html (sbalukoff, 20:19:54)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-September/047103.html (sbalukoff, 20:20:06)
    3. ACTION: sbalukoff to add contents of blueprint process e-mail to wiki (sbalukoff, 20:43:11)
    4. ACTION: Everyone to go through blueprint list, ask questions, update, and claim unclaimed ones as they are able. (sbalukoff, 20:50:00)

  7. Open Discussion (sbalukoff, 20:51:11)


Meeting ended at 20:59:56 UTC (full logs).

Action items

  1. blogan to get more clarity on neutron port and floating ip association feasability for RAX
  2. sbalukoff to add contents of blueprint process e-mail to wiki
  3. Everyone to go through blueprint list, ask questions, update, and claim unclaimed ones as they are able.


Action items, by person

  1. blogan
    1. blogan to get more clarity on neutron port and floating ip association feasability for RAX
  2. sbalukoff
    1. sbalukoff to add contents of blueprint process e-mail to wiki


People present (lines said)

  1. sbalukoff (145)
  2. rm_work (68)
  3. xgerman (46)
  4. blogan (39)
  5. dougwig (27)
  6. TrevorV (24)
  7. rohara (14)
  8. openstack (4)
  9. ptoohill (3)
  10. johnsom_ (3)
  11. jwarendt (1)
  12. ajmiller (1)


Generated by MeetBot 0.1.4.