#openstack-meeting-alt: octavia

Meeting started by blogan at 20:01:48 UTC (full logs).

Meeting summary

  1. Announcements (sbalukoff, 20:05:51)
    1. https://etherpad.openstack.org/p/kilo-neutron-summit-topics-distilled (dougwig, 20:07:18)
    2. ACTION: sbalukoff to come up with collaboration schedule for summit prior to summit (sbalukoff, 20:09:17)
    3. http://i.imgur.com/SvVv6hg.jpg (rm_work, 20:11:45)

  2. Reviews Needing Attention (sbalukoff, 20:16:34)
    1. https://review.openstack.org/#/c/121233/ (sbalukoff, 20:17:39)
    2. https://review.openstack.org/#/c/130002/ (ajmiller, 20:19:27)
    3. https://review.openstack.org/#/c/126801/ (blogan, 20:19:57)

  3. Logging requirements discussion (jorgem) (sbalukoff, 20:21:36)
    1. ACTION: Everyone with usage and logging concerns to share their specific requirements on ML in jorgem's thread. (sbalukoff, 20:28:56)

  4. Progress reports (sbalukoff, 20:34:37)
  5. Open Discussion (sbalukoff, 20:44:54)


Meeting ended at 20:58:36 UTC (full logs).

Action items

  1. sbalukoff to come up with collaboration schedule for summit prior to summit
  2. Everyone with usage and logging concerns to share their specific requirements on ML in jorgem's thread.


Action items, by person

  1. jorgem
    1. Everyone with usage and logging concerns to share their specific requirements on ML in jorgem's thread.
  2. sbalukoff
    1. sbalukoff to come up with collaboration schedule for summit prior to summit


People present (lines said)

  1. sbalukoff (130)
  2. blogan (53)
  3. rm_work (45)
  4. jorgem (37)
  5. xgerman (34)
  6. sballe (17)
  7. dougwig (16)
  8. TrevorV (11)
  9. ajmiller (7)
  10. openstack (5)
  11. barclaac (4)
  12. tmc3inphilly (3)
  13. jwarendt (1)
  14. rohara (1)


Generated by MeetBot 0.1.4.