#openstack-meeting-alt: octavia

Meeting started by blogan at 20:15:28 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z (blogan, 20:21:25)

  1. Octavia hack-a-thon (blogan, 20:24:14)
    1. ACTION: Everyone agree on end date of hack-a-thon (blogan, 20:27:57)

  2. Open Discussion (blogan, 20:28:07)
    1. https://review.openstack.org/#/c/130002/8/specs/version0.5/amphora-manager-interface.rst (blogan, 20:30:17)
    2. https://review.openstack.org/#/c/130640/5/specs/version0.5/nova-compute-driver.rst (TrevorV_, 20:32:54)
    3. ACTION: ajmiller creates patch for computer driver interface to remove start, stop, suspend, resume, and backup methods (blogan, 20:54:00)


Meeting ended at 21:00:29 UTC (full logs).

Action items

  1. Everyone agree on end date of hack-a-thon
  2. ajmiller creates patch for computer driver interface to remove start, stop, suspend, resume, and backup methods


Action items, by person

  1. ajmiller
    1. ajmiller creates patch for computer driver interface to remove start, stop, suspend, resume, and backup methods


People present (lines said)

  1. rm_work (98)
  2. blogan (94)
  3. TrevorV_ (44)
  4. sballe (15)
  5. johnsom (7)
  6. dougwig (7)
  7. bedis (7)
  8. ajmiller (5)
  9. barclaac|2 (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.