#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 20:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:29)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Agenda (sbalukoff, 20:01:18)

  2. Brief progress reports (sbalukoff, 20:02:05)
    1. https://review.openstack.org/#/c/144348/ (a2hill, 20:07:17)
    2. https://review.openstack.org/#/c/146231/ (TrevorV, 20:07:42)
    3. https://review.openstack.org/#/c/144348/ (TrevorV, 20:07:50)
    4. https://review.openstack.org/#/c/142633/9 (TrevorV, 20:08:08)

  3. Closing in on an alpha release (sbalukoff, 20:13:20)
    1. ACTION: dougwig to write a quick Neutron driver for Octavia (sbalukoff, 20:18:28)

  4. Summit talk proposals (sbalukoff, 20:20:24)
    1. ACTION: jorgem to check on speaker limit (jorgem, 20:39:08)
    2. ACTION: : jorgem to check on speaker limit (sbalukoff, 20:39:30)
    3. ACTION: : dougwig to coordinate on Neutron LBaaS talk. (sbalukoff, 20:39:46)
    4. ACTION: : sbalukoff to coordinate on Octavia talk. (sbalukoff, 20:40:55)

  5. Open Discussion (sbalukoff, 20:41:07)


Meeting ended at 20:45:03 UTC (full logs).

Action items

  1. dougwig to write a quick Neutron driver for Octavia
  2. jorgem to check on speaker limit
  3. : jorgem to check on speaker limit
  4. : dougwig to coordinate on Neutron LBaaS talk.
  5. : sbalukoff to coordinate on Octavia talk.


Action items, by person

  1. dougwig
    1. dougwig to write a quick Neutron driver for Octavia
    2. : dougwig to coordinate on Neutron LBaaS talk.
  2. jorgem
    1. jorgem to check on speaker limit
    2. : jorgem to check on speaker limit
  3. sbalukoff
    1. : sbalukoff to coordinate on Octavia talk.


People present (lines said)

  1. sbalukoff (110)
  2. xgerman (48)
  3. blogan (37)
  4. jorgem (32)
  5. dougwig (25)
  6. rm_work (20)
  7. a2hill (20)
  8. TrevorV (14)
  9. bedis (12)
  10. johnsom (3)
  11. openstack (3)
  12. barclaac (2)
  13. ajmiller (2)
  14. rm_mobile (1)


Generated by MeetBot 0.1.4.