#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:08 UTC (full logs).

Meeting summary

  1. roll call (xgerman, 20:00:23)
  2. Brief progress reports (xgerman, 20:02:40)
    1. https://review.openstack.org/#/c/149801/ (johnsom, 20:03:43)

  3. Demo Octavia in Neutron LBaaS Talk (xgerman, 20:08:43)
    1. AGREED: TrevorV will write ssh amphora driver (xgerman, 20:22:50)
    2. AGREED: HP will attempt REST based driver/agent (xgerman, 20:23:06)

  4. Open Discussion (xgerman, 20:29:45)
    1. ACTION: find out to get Octavia and Neutron LBaaS into the design summit (xgerman, 20:34:40)
    2. https://etherpad.openstack.org/p/lbaas-vancouver-talks (dougwig, 20:34:49)
    3. https://etherpad.openstack.org/p/lbaas-vancouver-talks (xgerman, 20:56:42)


Meeting ended at 20:57:57 UTC (full logs).

Action items

  1. find out to get Octavia and Neutron LBaaS into the design summit


People present (lines said)

  1. xgerman (67)
  2. dougwig (37)
  3. sballe__ (25)
  4. blogan (18)
  5. rm_work (14)
  6. TrevorV (12)
  7. johnsom (11)
  8. ptoohill (11)
  9. jorgem (7)
  10. crc32 (7)
  11. openstack (3)
  12. mwang2_ (2)
  13. fnaval (1)
  14. Aish (1)
  15. ajmiller (1)


Generated by MeetBot 0.1.4.