#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:17 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:02:41)
  2. Brief progress reports (xgerman, 20:05:15)
    1. ACTION: blogan update api and controller specs to reflect what has been the final agreement (blogan, 20:11:53)

  3. Open Discussion (xgerman, 20:17:47)


Meeting ended at 20:21:38 UTC (full logs).

Action items

  1. blogan update api and controller specs to reflect what has been the final agreement


Action items, by person

  1. blogan
    1. blogan update api and controller specs to reflect what has been the final agreement


People present (lines said)

  1. xgerman (23)
  2. blogan (16)
  3. johnsom (8)
  4. sballe (6)
  5. TrevorV (4)
  6. openstack (4)
  7. bedis (3)
  8. rm_work (2)
  9. barclaac|2 (2)
  10. ptoohill (2)
  11. dougwig (2)
  12. mwang2 (1)
  13. jorgem (1)
  14. ajmiller (1)
  15. bharath (1)


Generated by MeetBot 0.1.4.