#openstack-meeting-alt: octavia

Meeting started by xgerman at 20:00:08 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:01:55)
  2. Brief progress reports (xgerman, 20:07:01)
    1. https://review.openstack.org/#/c/160964/ (Trevor_V, 20:07:32)

  3. How should a Octavia dev/test environemnt look like? (xgerman, 20:12:34)
    1. ACTION: johnsom add launchpad story/ticket/task (xgerman, 20:24:58)
    2. ACTION: ajmiller makes devstack plugin for octavia (xgerman, 20:25:12)
    3. https://blueprints.launchpad.net/octavia/+spec/devstack-plugin (johnsom, 20:28:37)

  4. Open Discussion (xgerman, 20:33:42)
    1. https://review.openstack.org/#/c/149802/ (Trevor_V, 20:41:39)
    2. https://review.openstack.org/#/c/163240/ (Trevor_V, 20:41:48)


Meeting ended at 20:43:14 UTC (full logs).

Action items

  1. johnsom add launchpad story/ticket/task
  2. ajmiller makes devstack plugin for octavia


Action items, by person

  1. ajmiller
    1. ajmiller makes devstack plugin for octavia
  2. johnsom
    1. johnsom add launchpad story/ticket/task


People present (lines said)

  1. xgerman (69)
  2. sballe (41)
  3. blogan (30)
  4. johnsom (22)
  5. dougwig (18)
  6. Trevor_V (11)
  7. ajmiller (8)
  8. crc32 (6)
  9. mwang2 (4)
  10. madhu_ (4)
  11. openstack (4)


Generated by MeetBot 0.1.4.