#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:42 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:03:00)
  2. Brief progress reports (xgerman, 20:10:10)
    1. https://chapter60.wordpress.com/2015/04/14/sample-scripts-to-automatically-set-up-lbaas-v2-loadbalancers-in-devstack/ (ajmiller, 20:13:47)
    2. https://review.openstack.org/#/c/173438/ (TrevorV, 20:14:18)

  3. logo: We like to select a logo (xgerman, 20:16:44)
    1. http://bit.ly/Octavia_logo_vote (xgerman, 20:17:03)
    2. https://docs.google.com/drawings/d/1PvJj_8A6oFRdUN9xAgm9Z8joM33Z7CuTJUzCQn3GoCM/edit (xgerman, 20:17:17)
    3. https://docs.google.com/drawings/d/1PvJj_8A6oFRdUN9xAgm9Z8joM33Z7CuTJUzCQn3GoCM/edit (johnsom, 20:20:23)
    4. https://drive.google.com/file/d/0B2PMpzWrmNENemdfNVJ5WmtyQ2M/view (johnsom, 20:20:30)
    5. http://www.cisco.com/c/dam/en/us/td/i/200001-300000/220001-230000/223001-224000/223114.eps/_jcr_content/renditions/223114.jpg (rm_work, 20:26:30)
    6. VOTE: Voted on "What should we have as the motif?" Results are, I: 11, A: 1, L: 1 (xgerman, 20:30:20)
    7. VOTE: Voted on "what color should we choose?" Results are, A: 2, C: 1, B: 5, L: 3, O: 1 (xgerman, 20:34:49)

  4. Provisioning status (xgerman, 20:43:00)
    1. https://s3.amazonaws.com/uploads.hipchat.com/8522/37400/G4pQRYTCfGjwtGn/designate-logo.png (xgerman, 20:44:19)

  5. Open Discussion (xgerman, 20:58:51)
    1. ACTION: dougwig neutron-lbaas spec to make octavia the ref impl (dougwig, 21:00:03)


Meeting ended at 21:00:10 UTC (full logs).

Action items

  1. dougwig neutron-lbaas spec to make octavia the ref impl


Action items, by person

  1. dougwig
    1. dougwig neutron-lbaas spec to make octavia the ref impl


People present (lines said)

  1. xgerman (81)
  2. blogan_ (63)
  3. rm_work (49)
  4. barclaac (28)
  5. openstack (27)
  6. dougwig (25)
  7. TrevorV (24)
  8. johnsom (24)
  9. crc32 (21)
  10. ptoohill (14)
  11. sballe (13)
  12. mestery (11)
  13. ajmiller (10)
  14. jwarendt (5)
  15. bharath_ (2)
  16. Mwang2 (2)
  17. mwang2 (1)
  18. madhu_ak (1)
  19. fnaval (1)
  20. blogan (0)


Generated by MeetBot 0.1.4.