#openstack-meeting-alt: octavia

Meeting started by xgerman at 20:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Meeting_2015-06-17 (blogan, 20:00:46)

  1. Announcements (xgerman, 20:00:53)
  2. Tokyo talks (xgerman, 20:10:52)
    1. ACTION: german add cc32 rm_work sable to hands on talk (xgerman, 20:20:23)

  3. Brief progress reports (xgerman, 20:31:26)
    1. https://review.openstack.org/#/c/192359/ (TrevorV, 20:31:40)
    2. https://review.openstack.org/#/c/170989/ (TrevorV, 20:31:50)
    3. https://review.openstack.org/#/c/189087/ (TrevorV, 20:33:49)
    4. https://review.openstack.org/#/c/185244/ (TrevorV, 20:33:59)

  4. Open Discussion (xgerman, 20:41:03)


Meeting ended at 20:51:43 UTC (full logs).

Action items

  1. german add cc32 rm_work sable to hands on talk


Action items, by person

  1. rm_work
    1. german add cc32 rm_work sable to hands on talk


People present (lines said)

  1. xgerman (90)
  2. blogan (38)
  3. dougwig (32)
  4. rm_work (28)
  5. sballe (19)
  6. TrevorV (14)
  7. ptoohill (14)
  8. johnsom (12)
  9. crc32 (8)
  10. ajmiller (4)
  11. openstack (4)
  12. ajmiller__ (1)


Generated by MeetBot 0.1.4.